PHP 5.2.18-dev не поддерживается. Требуется PHP 5.3 или выше.